Support » Plugin: Just Map It! » Is this plug-in still supported?

  • Really like this plug-in but can’t seem to get it working. I’ve tried testing it on various local/live sites, installs and WordPress versions, and I either receive a blank white area or the following error message:

    “Sorry, an error occurred. Error: Open connection Failed. Connection Refused.”

    http://wordpress.org/plugins/jmi/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Is this plug-in still supported?’ is closed to new replies.