WordPress.org

Support

Support » Reviews » DarkOnyx Plugin for WordPress » Is this plug-in still being supported?

Is this plug-in still being supported?

  • A lot of the posts around this plug-in are kind of dated. Is the plug-in still being supported or was V. 1.0.0 the only version created and shipped?

  • The topic ‘Is this plug-in still being supported?’ is closed to new replies.
Skip to toolbar