WordPress.org

Support

Support » Plugins and Hacks » Login Security Solution » [Resolved] Is this plug-in compatible with PremiumPress Themes?

[Resolved] Is this plug-in compatible with PremiumPress Themes?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Daniel Convissor

    @convissor

    You may be right that the plugin doesn’t monitor the password strength for new accounts. I think it just handles existing accounts. I’ll look into it. Thanks!

    Plugin Author Daniel Convissor

    @convissor

    Hi Clive:

    I just tested LSS out in a default WP 3.5 install. It works as expected for new accounts, requiring the strong passwords. I don’t know what’s happening on your setup. Perhaps the themes you’re using inappropriately processes the user_profile_update_errors action. You’ll have to do some debugging to find out. Let me know what you find.

    Sorry for the delay in getting this back to you. Was busy with getting the plugin to check XML-RPC logins.

    –Dan

    Dan,
    Thanks for your feedback on this. It looks like it must either be the Theme (DirectoryPress) or some custom code that I have had written which directly affects the registration pages. Unfortunately, this is low down my packed priority list at the moment, so I’ll have to come back to it in due course, but thanks for your investigation. I’ll let you know if I find anything.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Is this plug-in compatible with PremiumPress Themes?’ is closed to new replies.
Skip to toolbar