WordPress.org

Forums

BP Group Management
Is this now obsolete with BP 1.7? (7 posts)

  1. Peter vanDoorn
    Member
    Posted 1 year ago #

    I haven't upgraded BuddyPress to 1.7 yet, but can anyone tell me if this plugin is now obsolete with 1.7's new group management UI features?

    Ta.

    http://wordpress.org/extend/plugins/bp-group-management/

  2. Peter vanDoorn
    Member
    Posted 1 year ago #

    Further to my question above, I can now say that this plugin is NOT obsolete as it still has functionality that is missing from BP 1.7.

    • BP1.7 group editor requires you to type in a name to add them to the group - I much prefer this plugin's method of selecting them from a list (although it could be improved upon to make it more like WP's user list with bulk actions)
    • BP1.7 group editor only displays the most 20 recent members
    • BP1.7 group editor does not have this plugin's "Lock User In" function
  3. hkcharlie
    Member
    Posted 1 year ago #

    BP1.7 doesn't work with BuddyPress Group Email Subscription, to easily let you toggle peoples group email settings.

  4. hkcharlie
    Member
    Posted 1 year ago #

    I'm not sure the add group members works, if it does, it's very difficult to use.

  5. Boone Gorges
    Member
    Plugin Author

    Posted 1 year ago #

    hkcharlie - If you think you've found a bug in BuddyPress, please leave a report at http://buddypress.trac.wordpress.org. Thanks!

  6. Leofitz
    Member
    Posted 1 year ago #

    With WP 3.5.1 and BP 1.7.2, this plugin gives me an error message when one attempts to open it from the WP dashboard menu. Too bad as BP spam group generation seems to be the current hacker derangement de jour. Hope it gets updated.

  7. therandomguy12345
    Member
    Posted 1 year ago #

    @Boone Gorges

    So does this plugin work with the latest versions of BuddyPress 1.7.3 & WordPress 3.5.2? Is it obsolete?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.