Support » Plugin: Dynamic Text » Is this compatible with WP 5.x.x?

  • This plugin hasn’t been updated in 2 years but the code seems pretty standard, can the author confirm if it’s compatible with wordpress 5.2?

  • The topic ‘Is this compatible with WP 5.x.x?’ is closed to new replies.