WordPress.org

Support

Support » Plugins and Hacks » Facebook Album » [Resolved] Is this compatible with WP 3.9?

[Resolved] Is this compatible with WP 3.9?

Viewing 3 replies - 1 through 3 (of 3 total)
  • It won’t break your install. I just installed in on my 3.9 version.

    However I’m finding the shortcode isn’t working properly. The widget seems to work OK.

    It seems to be the theme my client chose, that doesn’t like the plugin.

    So I don’t think you’ll have a problem with installing this on 3.9 🙂

    Plugin Author mglaman

    @mglaman

    Seems to work. The only thing that could break the plugin is if WordPress completely changes how shortcodes work.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Is this compatible with WP 3.9?’ is closed to new replies.
Skip to toolbar