WordPress.org

Forums

Facebook Album
[resolved] Is this compatible with WP 3.9? (4 posts)

  1. Julian Fox (greataussiepie)
    Member
    Posted 10 months ago #

    The description says its only compatible upto 3.5.2, does that mean it will likely break my WP 3.9 install?

    https://wordpress.org/plugins/facebook-albums/

  2. b-summers
    Member
    Posted 10 months ago #

    It won't break your install. I just installed in on my 3.9 version.

    However I'm finding the shortcode isn't working properly. The widget seems to work OK.

  3. b-summers
    Member
    Posted 10 months ago #

    It seems to be the theme my client chose, that doesn't like the plugin.

    So I don't think you'll have a problem with installing this on 3.9 :)

  4. mglaman
    Member
    Plugin Author

    Posted 7 months ago #

    Seems to work. The only thing that could break the plugin is if WordPress completely changes how shortcodes work.

Reply

You must log in to post.

About this Plugin

About this Topic