Support » Plugin: WPtouch » Is this compatible with WordPress 5.0.3 ?

  • Hi

    I was wondering whether WP Touch free is compatible with WordPress 5.0.3 ? I am hoping so . ON your plugin page it still only says Compatible up to 4.9.9.

    Also just wondering usually the Free version is available to be viewed to edit in the Themes / Customizer area.

    I have the theme Ultra installed with Woocommerce which runs no issues, but last few months I cannot see the Button to click on in the Themes / Customizer area to click on “SWITCH TO MOBILE THEME” so I can make some CSS coding edit that I usually can do with other Themes.

    Is your WP Touch plugin compatible with Ultra Theme still or has things changed ?

    I’m not sure where else to find my CSS coding that I usually add into the Theme/ Customizer area

    THanks
    Kristin

Viewing 4 replies - 1 through 4 (of 4 total)
  • It is compatible but you can edit CSS only in Pro version.

    Plugin Author WPtouch

    (@wptouch)

    Hi Kristin,

    Yes, it is compatible with the latest version of WordPress.

    It sounds like the Ultra theme you are using is hiding/blocking the Customizer settings for WPtouch. To verify, you can very briefly activate a Twenty-Something default theme and see if that makes the difference. If you see the Customizer settings when a default theme is active, you can make the css changes then, and then switch back to your Ultra theme.

    Plugin Author WPtouch

    (@wptouch)

    @masterross

    You can add custom css to Appearance > Customize > Custom CSS in the free version as well.

    Yes I got it working thanks. I updated the Theme version to see if this was causing the issue and now fine

    Thanks again

    Could you also confirm with regards to your Pro version support, what is the timeframe for replies in the paid version support ?

    I had purchased your Pro plugin previously and it took quite a number of days in between replies. It is hard when we are on difficult deadlines and then can’t meet the deadlines.

    Thanks for replying.

    Regards
    Kristin

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Is this compatible with WordPress 5.0.3 ?’ is closed to new replies.