WordPress.org

Support

Support » Plugins and Hacks » Child Themes » Is this an Error Message or Not?

Is this an Error Message or Not?

  • I have created a child theme and have it activated, but in the Appearance/Themes menu of the Dashboard where you manage themes there is a line that says:

    “This child theme requires its parent theme, Twenty Twelve.”

    I have seen conflicting answers to this question. Does anyone know *for sure* if this is an error message or something that is supposed to be there whenever you activate a child theme?

    Thanks very much.

    http://wordpress.org/extend/plugins/child-themes/

  • The topic ‘Is this an Error Message or Not?’ is closed to new replies.
Skip to toolbar