Support » Networking WordPress » Is there any problem enabling network in php 7.0

  • Hello, I am trying to enable wordpress network in an php 7.0 environment, is there any problem with wordpress 5.2.2 and php 7.0 ? Having make the appropriate changes in the config network is not enabled

Viewing 3 replies - 1 through 3 (of 3 total)
  • It is recommended that you have PHP 7.3 as your environment, as explained here: https://wordpress.org/support/article/requirements/

    What are the exact errors you are seeing? Can you share screenshots?

    Hello Naweed, the strange think is that althought I have modified the config nothing happened. I still have the standard (no network) version of wordpress. There is no errors just not works at all as a network.

    It should work fine with PHP version 7.

    First, make sure that you have added the line below, just before the line that reads, “/* That’s all, stop editing! Happy blogging. */” in the configuration file.

    define( 'WP_ALLOW_MULTISITE', true );

    After that, go to Administration >> Tools >> Network Setup and rest is self-explanatory.

    Just only one thing to be cautioned, make sure you place your configurations before the line, “/* That’s all, stop editing! Happy blogging. */”

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Is there any problem enabling network in php 7.0’ is closed to new replies.