Support » Fixing WordPress » is there a way to make wordpress initiate using an index type file ??

  • here’s my issue:

    before today, i had my blog at
    you don’t need to enter www or http:// btw, so don’t bother. (also i now deleted the taxi setup and that will just be a 404 page, since the new location is up and running just fine)

    in fact i don’t actually have an issue with IT (wordpress) right now anyway. so if this post is in the wrong thread please move it if required. anyway, today i moved the blog to my other domain at and instead of using the same setup i had before at taxi583 like using a directory called /wordpress/ for it’s location, i decided to go more “advanced” and place it in a subdomain. this is done and all is working just fine with no problems whatsoever. ( i did this because i think using a subdomain is more professional. i always wanted it this way but didn’t do it this way originally because my current host that hosts taxi583 charges money to make subdomains among other things – the bastards!!

    ok, now to my “problem”. if you see, on my main site ( i use frames. on the left side i have a flash (swf) button/menu where people can choose what section of the site to visit. anyway, when people clicked on the “blog” button before, it loaded the blog into the main window of my site. in “technical” terms the button loaded the “wordpress” directory. in other words, it loaded “” and that worked. the setting i had in the button’s “inner workings” was simply ==> wordpress/
    that’s all that was needed, as the button “applet” worked of a domain’s root. so to give you a current working button example, let’s look at the quotes button. when pressed, it loads my quotes page in the site’s main frame. the button’s “inner workings” setting points to: assets/html/quotes.html
    the actual page is located at
    so in other words there’s no need to include the domain name itself when i “link” the buttons. all the buttons work except for the blog one. actually also the forums one but that’s ONLY because i haven’t moved the forums over yet. now of course since i changed the setting of where my blog is i also edited the “blog” button to reflect this. but no matter what i tried, it does not load my blog using the button.

    i tried:
    and some other nonsense where i tried to manually add some of the wordpress php files – like

    even thou i know some would fail i had to try them anyway. remember, since the way the buttons work is that whatever link is used, it THEN places THAT on top of the domain it’s used on. so when i tried it then ended up as

    so how can i point to my blog which is now in a subdomain (instead of just a plain directory) using my button menu ?? (which is just a normal swf/flash file)

    so, any ideas ??


Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘is there a way to make wordpress initiate using an index type file ??’ is closed to new replies.