WordPress.org

Support

Support » Plugins and Hacks » Is there a way to let non-admin users can use this plugin too?

Is there a way to let non-admin users can use this plugin too?

Viewing 1 replies (of 1 total)
  • Is not really a solution, but something like. For running this plug-in only need the manage_option cababilities, not the entire administrator privilege, you can manage the user role with a plug in like gap-hub-user-role.

Viewing 1 replies (of 1 total)
  • The topic ‘Is there a way to let non-admin users can use this plugin too?’ is closed to new replies.