WordPress.org

Support

Support » How-To and Troubleshooting » Is there a compatibility issue with the NextGen plugin and the Vigilance theme?

Is there a compatibility issue with the NextGen plugin and the Vigilance theme?

  • OneHorseStudio
    Member

    @onehorsestudio

    I am using the Vigilance theme. Very pleased with the way it looks. I installed the NextGen and the Lightbox Plus plugina so that a viewer could view a larger version. That part works well…..where I am having problems is that no matter what NextGen template that I try to use I get the following error:
    Rendering of template singlepic-sample1.php failed
    I have wasted a lot of time trying to figure this one out with no luck.
    Any and all help would be greatly appreciated.

    Greg…….

  • The topic ‘Is there a compatibility issue with the NextGen plugin and the Vigilance theme?’ is closed to new replies.