Support » Theme: Hemingway » is theme updated to use wp5.8?

  • Resolved llilly0

    (@llilly0)


    I updated from 5.7.2 to 5.8 and the post/page edits bring up blank spaces. My plugins were updated before I updated to wp5.8
    SO: I’m wondering if the issue lies in the theme being incompatible with wp5.8?
    BTW: all this was done on a staging site – so my live site is still intact!

Viewing 10 replies - 1 through 10 (of 10 total)
  • FWIW, my host updated WordPress to 5.8 this week. I’ve been all through my live site (mostly made up of pages) and haven’t come across any issues. My pages and blocks (I’m using the Gutenberg Block Editor) are all behaving normally.

    Thread Starter llilly0

    (@llilly0)

    Thanks for that practical app info! Very helpful!
    I’m going to assume it’s not the theme at this point (unless “Hemingway” tells me otherwise here) and try some other things on a refreshed staging site.

    Your welcome, @llilly0. Just curious, but could you elaborate a bit on what you mean by blank spaces? Is the entire page blank or are you just seeing missing content here and there? Is it text, images, or something else? Just trying to see if I can help you diagnose the problem. My money is on some plugin that isn’t compatible with WP5.8. I did receive one warning about a sidebar widget incompatibility with WP5.8. For more insight, check this article:

    https://www.wpbeginner.com/news/whats-new-in-wordpress-5-8-features-and-screenshots/

    I did install the Classic Widgets plugin on my site as suggested by this article. I haven’t taken the time to thoroughly debug this issue as everything is working normally right now.

    Thread Starter llilly0

    (@llilly0)

    Sure! While on my dashboard, when I click on either published or draft blog post or page, the redirect to the place where it is kept to be edited or worked on is 100% white space. Nothing along the edges to choose blocks or to time post publication or any means to write on that 100% blank ‘page’ on the screen. The only way I can get back to the wp dashboard is to click the ‘go back one page’ arrow button in the top left corner of the computer itself. It does go back to the dashboard. That same button even shows the correct ‘history’ when right-clicked.
    AS to the widget situation: my only use of widgets via a plug-in is the JETPACK plugin where I have enabled the only two widget settings: 1- ‘making extra widgets available…’ and 2. ‘enabling widget visibility controls only on certain posts/pages…’
    I do have the latest version of JETPACK. I’m wondering if the glitch means I should just wait until 5.8.???comes out before updating WP? Thanks for helping!

    Thread Starter llilly0

    (@llilly0)

    In fact, my plug-ins are few: Akismet, Jetpack, AIOSEO, WP Fastest Cache, WP Revisions control, and WP Forms lite. On this staging site, they are all updated. Which I did before initiating the WP5.8 update.
    Just in cast that info helps.
    🙂

    Hmmm, odd behavior indeed. This makes me wonder if this might be browser-related. I assume you have a) Flushed Cache on your WordPress site, and b) Cleared browsing data on the web browser you are using?

    Have you tried to access your WP site with another browser?

    Also, as a test, you might try changing to another theme, check the results, then change back to Hemingway. I’ve been told that the theme Twenty Thirteen is a good fallback theme to use. Can’t remember why though – sorry.

    I’m using Aksimet and Jetpack but none of the other plugins you’ve mentioned. You could try Deactivating them one by one and check if that makes any difference.

    • This reply was modified 1 month, 2 weeks ago by kwbrayton. Reason: SPelling error
    Thread Starter llilly0

    (@llilly0)

    Your suggestions are now my first line of attack on re-tackling this problem! Might continue with this tonight, but definitely tomorrow. Will keep you in the loop – again, thank you sooooo much for your prompt support!

    You’re welcome. I’m just a fellow traveler in this complex world of WordPress. Lessons learned from the school of hard knocks. Hope you can figure it out.

    Thread Starter llilly0

    (@llilly0)

    Hey kw! You were right, yes indeed, it worked on other browsers. Then, after flushing cache on my usual browser as you suggested, I came across some comments stating that since Gutenberg Block Editor was added, it didn’t ‘play well’ with my browser of choice: Mozilla Firefox. But no solutions were offered…so I updated my browser and VOILA!
    All is well in this lady’s blogland!
    I’m sure there are lots of others using Firefox coming up on this same situation – in my case the fix was simple. Finding it was not!
    Happy travels!

    Huzzah! Congrats @llilly0 for figuring it out and for sharing your findings here. I wasn’t aware that Gutenberg has issues with Firefox. Bon voyage to you too!

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.