Support » Theme: Brand » Is Theme Brand 1.9 Dead?

  • Greetings@maxsdesigns!

    According to this article regarding outdated WooCommerce templateshttps://wordpress.org/support/topic/brand-theme-outdated/, you updated the Brand Theme to resolve WooCommerce template conflicts.

    I see that it appears to have fixed at least one user’s issue. However, I am using Brand Them 1.9, and I am still seeing the same error message.

    Can you suggest corrective action on my end, please? I really like this theme.

    Best regards,

    Gunny

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Is Theme Brand 1.9 Dead?’ is closed to new replies.