Support » Plugins » Is the WP must to upgrade ?

Viewing 1 replies (of 1 total)
  • What?

    If you’re using 2.3.1 you should upgrade immediately as you’re using an insecure version.

Viewing 1 replies (of 1 total)
  • The topic ‘Is the WP must to upgrade ?’ is closed to new replies.