Support » Plugin: Simple Mail Address Encoder » Is the simple mail address plug-in compatible with wordpress 5.5?

  • tenor2

    (@tenor2)


    Being afraid of updating to WordPress 5.5, I kindly ask you if the plug-in might cause problems.
    Thanks, Peter

Viewing 1 replies (of 1 total)
  • Thread Starter tenor2

    (@tenor2)

    To date I got no reaction. Is there anyone out there who has the answer ? Would be highly appreciated. Peter

Viewing 1 replies (of 1 total)
  • The topic ‘Is the simple mail address plug-in compatible with wordpress 5.5?’ is closed to new replies.