Support » Plugin: Yoast SEO: Search Index Purge » Is the Purge plugin working?

  • The article that was published with the introduction of the SEO Purge plugin mentions that 6 months after installation the problem would have been resolved.

    My search console shows no progress at all. There is no decline in the number of errors. Errors are not listed as ‘410’ but instead as ‘crawl issue’ or ‘404’.

    Is there some way for me to verify if the plugin is working as expected.

    In another thread I read that the errors can be marked as fixed as soon as the intended URL is removed from the index but how should I know when the URL is removed from the index?

Viewing 2 replies - 1 through 2 (of 2 total)
  • WPpassion

    (@wppassion)

    They seem to have abandoned this support area. I guess it encourages more premium sales? Anyway, I would first check if they are really 404 not 410 responses. You can use this tool for that: https://httpstatus.io/.

    • This reply was modified 11 months ago by WPpassion.

    I reached out to Premium Support, and this is their reply.SO this is hopefully of some use to others…

    Support Response

    Hi

    Graham,

    Thanks for the email! We understand it may be unexpected to see so many errors but it is normal with the purge plugin. Google is letting . you know it found a bunch of issues on the URLs. So long as the issues are on the attachment URLs it is expected. We suggest just ignoring them.

    With the purge plugin, if the attachment URLs are no longer appearing in Google and it has been at least 6 months you may want to remove it. Be sure to go to SEO-Search Appearance-Media and select YES. Eventually, those errors in Google will drop off over time.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Is the Purge plugin working?’ is closed to new replies.