Support » Plugin: Requirements Checklist » Is the plugin still up to date (safe)?

  • Resolved DjPD

    (@djpd)


    Hi,
    the plugin is already a bit older (Last updated: 4 years ago) and in many help pages is that you should not use old plugins, because they (if they are not updated every now and then) could contain more security vulnerabilities.

    I find the plugin is pretty good. But I wanted to ask how they rate the plugin. Is there any relevant things in the plugin that could lead to security holes? So, you can still use the plugin with a good conscience or recommend that you should uninstall the plugin better. Maybe it just will not be developed anymore.

    I would be very happy about feedback.
    greetings

Viewing 7 replies - 1 through 7 (of 7 total)
  • 4 years is Ancient, not old.
    Made for WP ver February 23, 2011
    https://codex.wordpress.org/WordPress_Versions

    Yes, 4 years is already long.
    But the plugin is quite good and normal one would not suspect that it goes so strong into the system that it would be security relevant. But you just do not know.

    That’s why I would be interested in whether one rather advises not to continue to use the plugin or if one says that one can not use it at all.
    It would be a shame if you did not use it, but safety is paramount.

    So, what do you say.

    Is the plugin safe and can it still be used or is it no longer safe after such a long time and you guessed that the plugin should be used?
    What do the developers say?

    Plugin Author dauidus

    (@dauidus)

    Yes, this plugin is outdated. But, it has been tested as secure. It doesn’t work with the new Gutenberg editor – but, as long as you’re still using the Classic editor, you should be good to go.

    Oh, thanks for your answer.
    That’s what I wanted to hear. I use the Classic editor, so there are no problems. But nice to hear that it is safe.

    Do you still plan to further develop the plugin or will it probably not be a new version?

    Greedings

    Thank you @dauidus. Coming from you, the Author, I backtrack my generalised comment. How many hours of your time would it take you to update it?

    Does this apply to BOTH your plugs @dauidus?

    Head up, major probz on webpage:
    https://www.dauid.us/snippets/wp/

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Is the plugin still up to date (safe)?’ is closed to new replies.