Support » Plugin: Contextual Related Posts » Is the new version compatible with multisite?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Ajay

    (@ajay)

    I don’t think it is. But, I’m not sure if any users are already using the plugin on multisite installations.

    I haven’t yet been able to set up a system to test multisite installations.

    Is it still not compatible with multisite? I am trying to use it with multisite, and it seems it only works for the main site, not for the others.

    Can you help?

    Plugin Author Ajay

    (@ajay)

    Alondor,

    It still isn’t compatible with multisite.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Is the new version compatible with multisite?’ is closed to new replies.