Support » Plugin: WP Ecards » Is the developer still supporting this plugin?

  • Resolved Sara

    (@mightysparkdesign)


    Hello,
    I’m interested in this plugin but it hasn’t been updated in seven months and its compatibility with WP 5.9 is unknown. Is an update coming soon?
    Many thanks,
    Sara

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author timsayshey

    (@timsayshey)

    Hi there,

    Yes, we 100% support the latest version of WordPress. I went ahead and updated our plugin to reflect that.

    Thanks for checking in and please let me know if you have any questions.

    You can email me personally at info@ecardwidget.com

    Thanks!

    Tim

    Thread Starter Sara

    (@mightysparkdesign)

    Awesome, I really appreciate it – my client will be so happy!

    Many thanks,
    Sara

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Is the developer still supporting this plugin?’ is closed to new replies.