Support » Plugin: NextScripts: Social Networks Auto-Poster » Is something wrong with StumbleUpon?

  • I have an error when I`m trying to post:

    Array
    (
    [pgID] =>
    [isPosted] => 0
    [pDate] => 2017-09-04 01:00:31
    [Error] => Something went wrong – Connection ERROR 3: Array
    (
    [headers] => Array
    (
    [server] => Apache
    [p3p] => policyref=”/w3c/p3p.xml”, CP=”CURa ADMa DEVa PSAo PSDo OUR BUS UNI PUR INT DEM STA PRE COM NAV OTC NOI DSP COR”
    [access-control-allow-origin] => https://www.stumbleupon.com
    [access-control-allow-headers] => Accept, Content-Type, X-Su-ConsumerKey, X-Su-AccessTokenKey, X-Su-ClientId, X-Su-Version, X-Requested-With, X-Token, X-API-Version, X-Su-Branch, X-Su-Hash
    [access-control-allow-methods] => DELETE, GET, POST, PUT, OPTIONS
    [access-control-max-age] => 86400
    [access-control-allow-credentials] => true
    [vary] => Accept-Encoding
    [content-encoding] => gzip
    [content-type] => text/html; charset=utf-8
    [content-length] => 125
    [accept-ranges] => bytes
    [date] => Mon, 04 Sep 2017 01:01:09 GMT
    [age] => 0
    [connection] => keep-alive
    )

    [body] => {“_timestamp”:1504486833,”_sub_errors”:[],”_success”:false,”_error”:”Client version not specified”,”_reason”:[],”_code”:815}
    [response] => Array
    (
    [code] => 500
    [message] => Internal Server Error
    )

    [cookies] => Array
    (
    )

    )

    )
    Array ( [pgID] => [isPosted] => 0 [pDate] => 2017-09-04 01:00:31 [Error] => Something went wrong - Connection ERROR 3: Array ( [headers] => Array ( [server] => Apache [p3p] => policyref="/w3c/p3p.xml", CP="CURa ADMa DEVa PSAo PSDo OUR BUS UNI PUR INT DEM STA PRE COM NAV OTC NOI DSP COR" [access-control-allow-origin] => https://www.stumbleupon.com [access-control-allow-headers] => Accept, Content-Type, X-Su-ConsumerKey, X-Su-AccessTokenKey, X-Su-ClientId, X-Su-Version, X-Requested-With, X-Token, X-API-Version, X-Su-Branch, X-Su-Hash [access-control-allow-methods] => DELETE, GET, POST, PUT, OPTIONS [access-control-max-age] => 86400 [access-control-allow-credentials] => true [vary] => Accept-Encoding [content-encoding] => gzip [content-type] => text/html; charset=utf-8 [content-length] => 125 [accept-ranges] => bytes [date] => Mon, 04 Sep 2017 01:01:09 GMT [age] => 0 [connection] => keep-alive ) [body] => {"_timestamp":1504486833,"_sub_errors":[],"_success":false,"_error":"Client version not specified","_reason":[],"_code":815} [response] => Array ( [code] => 500 [message] => Internal Server Error ) [cookies] => Array ( ) ) )

    The page I need help with: [log in to see the link]

  • The topic ‘Is something wrong with StumbleUpon?’ is closed to new replies.