Support » Plugins and Hacks » [Resolved] Is Plugin Multisite Compatible

[Resolved] Is Plugin Multisite Compatible

Viewing 7 replies - 1 through 7 (of 7 total)
  • I wonder the same thing.
    I just set it up on my multisite and got this error message:

    Warning: Invalid argument supplied for foreach() in wp-content/plugins/wp-ses/wp-ses.php on line 87

    Plugin Author Sylvain Deaure


    @d_random: this warning is not linked to WPMU install.
    It will be fixed in the upcomming version.
    That’s juste because you’re not yet any verified email.
    You can ignore it.

    @Oudin : The plugin is wpmu compatible, however the settings are site-wide, and do not apply to the whole WPMU install.

    I May release a wpmu version that specifically answers that need.

    Got it fixed…thanks! 🙂

    OK. For now I use wp-smtp-config


    Which is Multisite Compatible I’m able to add a “reply-to” which works with SES however it’s hard coded.

    Once you incoperat the Multisite Compatibility and dynamic “reply-to” think you will have a great plugin

    Plugin Author Sylvain Deaure


    Thanks Oudin,

    The wp-smtp-config approach, with constants defined within wp-config.php , will be easy to add to wp-ses.
    I’ll add it asap, as well as the custom reply-to.

    Plugin Author Sylvain Deaure


    All right. Just updated the plugin with both of these functions.
    See readme for the constants to define in wp-config.php

    I mark this topic solved, will open another one for support of these functions.

    Thanks for the update I’ll check it out and post any updates in a new topic

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Is Plugin Multisite Compatible’ is closed to new replies.