Support » Plugin: WooCommerce PayU India (PayUmoney - PayUbiz) » Is plugin compatible with WordPress 4.1

Viewing 2 replies - 1 through 2 (of 2 total)
  • I too downloaded this plugin, but it is not compatible with WordPress version 4.1.1

    Can we get a updated payumoney wordpress plugin?

    Plugin Author _KDC-Labs

    (@kdclabs)

    Hello @sachinwalvekar & @edurila:
    Sorry for the delayed response, as for your query: The plugin did support 4.1 & if you are presently using the current version of WP v4.3.1, the same is also supported.

    As for viewing the Plugin settings section:
    After installing > Activate it from the plugins menu
    After Active > Browse to:
    WooCommerce
    > Settings
    >> Checkout
    >>> PayU India
    Here you can enter the information as provided by PayUmoney Team

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Is plugin compatible with WordPress 4.1’ is closed to new replies.