Support » Theme: Sparkling » Is PHP 7 supported?

  • kauno

    (@kauno)


    Hi, does the latest update of Sparkling theme 2.3.5 support PHP 7? I installed it and it messed my site that was still on PHPH 5.6. So would it help to switch to PHP 7 now which did not work on the earlier version I remember.

  • The topic ‘Is PHP 7 supported?’ is closed to new replies.