WordPress.org

Support

Support » Themes and Templates » is pachyderm V1.4.3 compatible with wordpress 3.8

is pachyderm V1.4.3 compatible with wordpress 3.8

  • hello,

    is Pachyderm V1.4.3 compatible with WordPress V3.8?
    I’ve been looking everywhere but can’t find the info.

    Thank you!

  • The topic ‘is pachyderm V1.4.3 compatible with wordpress 3.8’ is closed to new replies.