Support » Plugin: Smash Balloon Social Photo Feed » Is not loading images

Viewing 14 replies - 1 through 14 (of 14 total)
  • Not working for me either.

    http://www.tomasakessonsmaleri.se
    http://www.mlkvalitetsbygg.se/
    http://www.evensson.it

    I’ve tried the footer-php but no change.

    Plugin Author Craig at Smash Balloon

    (@craig-at-smash-balloon)

    Hey Filippos,

    It looks like you may have exceeded the rate limit of 5000 per hour for your access token. The “Pro” version currently utilizes caching to prevent this problem but this is not yet available in the free version.

    Tevenssso, it looks like your feeds are working fine now when I just checked. Let me know if you still needed help with anything!

    Thanx Craig. Weird. I tried Safari and I see the feeds, but not in Chrome. Good to know. I will search thru Chrome then. Thanx again!

    Plugin Author Craig at Smash Balloon

    (@craig-at-smash-balloon)

    Hey tevensso,

    It’s possible you have a browser add-on or extension that’s causing the issue. Try disabling them and see if the feed shows up.

    Hi, also not working for me. See http://www.premmdesign.co.uk/news/

    We recently upgraded to PHP7, but I checked the site after and it seemed to be working fine?

    So far I have checked in Chrome, FF, Safari on mac.

    Any ideas?

    Thanks

    Thread Starter Filippos

    (@filippos)

    So Craig if I buy the Pro version, the feeds will work without any issue?
    Because after one-two yours the plug is not feeding anything…

    • This reply was modified 5 years, 2 months ago by Filippos.
    Plugin Author Craig at Smash Balloon

    (@craig-at-smash-balloon)

    Hey Filippos,

    The issue is that your access token is reaching the limit as far as requests to the Instagram API is concerned. This is a limit set by Instagram and not by the plugin itself. We built a caching system for the “Pro” version that will save the API response in the WordPress database and use that to create the feed for a time period before making another request to Instagram.

    We intend to add this to the “free” version but haven’t quite yet. So the only way to prevent your issue from happening again is to buy the “Pro” version or wait until the caching system is released for the “free” version. Hopefully that clears it up! Let me know if you have more questions.

    Plugin Author Craig at Smash Balloon

    (@craig-at-smash-balloon)

    Hey roothost,

    It looks like your issue is related to the javascript file for the plugin missing from the page. You will need to check and see if the function wp_footer() is included in your theme’s footer.php template file. Otherwise, do you have any plugins that change how javascript files are included in the page?

    I am having a similar problem in these two pages,
    http://104.196.163.220/outdoor-furniture/
    http://104.196.163.220/blinds-and-shades/

    But not in these two very similar ones:
    http://104.196.163.220/furniture/
    http://104.196.163.220/fabric-and-trim/

    Can you let me know what the problem might be? I have tried cutting and pasting the html from the good pages to the bad ones to no avail. As you can see, it is only the first feed on each page that will not load.

    Thanks,
    Emily

    Hi Craig,

    I have fixed this by ticking the box that says “Are you using an Ajax powered theme?”.

    Regards

    Plugin Author Craig at Smash Balloon

    (@craig-at-smash-balloon)

    Hey Lakevilleinteriors,

    If only one feed isn’t working on a page it’s usually due to the feed being “private” or the account hasn’t made any posts yet. It looks like one of the accounts hasn’t had any posts made to it (https://snag.gy/IxAuHS.jpg). Once a post is made the feed should work.

    Plugin Author Craig at Smash Balloon

    (@craig-at-smash-balloon)

    Hey roothost,

    That will also work too to include the proper file. Just a heads up though that if you ever need to add wp_footer() to your theme, the javascript file for the plugin will start loading twice on the page. Glad you could get the feed working!

    Hi Craig,

    wp_footer has always been there though, that’s the weird thing?

    The only change to this site in the last week was upgrading to PHP7, since then the plugin stopped working.

    Plugin Author Craig at Smash Balloon

    (@craig-at-smash-balloon)

    Hey again roothost,

    Hmm that is interesting! We have tested the plugin with PHP7 and had no issues. I’m wondering if something in your theme or a plugin is changing how js and css files are enqueued. That’s the other issue we see occasionally.

    Either way, you should be fine with how it’s working. Let me know if you ever need anything else!

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Is not loading images’ is closed to new replies.