Support » Plugin: Akismet Anti-Spam » Is my website dead?

  • Resolved elbybrown

    (@elbybrown)


    Hi there,
    So, my website provides my livelihood. I am not a developer – just a lay person so please do bear with me.
    I really do need help if possible I thought I was doing everything right!
    I backed up my website with Backdraft before installing updates.
    I updated plug ins and then theme.
    Realised something had gone wrong and so I restored.
    Then went through and installed woo and Yoast – fine.
    Then Akismet again.
    Realised this one made the problem as far as I could see. So I restored the back up. It said it failed on something. I tried again, seemed fine.
    Next day (30th April) I wrote a blog post and published. Seemed to be no problem.
    Tried to get into dashboard today to check on an order and cant!!! Can’t log in – it just takes me to a page which says:
    Warning: fopen(/homepages/34/d709050917/htdocs/app709051512/wp-content/plugins/akismet-privacy-policies/languages/akismet-privacy-policies-en_GB.mo): failed to open stream: No such file or directory in /homepages/34/d709050917/htdocs/app709051512/wp-includes/pomo/streams.php on line 153

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/34/d709050917/htdocs/app709051512/wp-includes/pomo/streams.php:153) in /homepages/34/d709050917/htdocs/app709051512/wp-includes/pluggable.php on line 1281

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/34/d709050917/htdocs/app709051512/wp-includes/pomo/streams.php:153) in /homepages/34/d709050917/htdocs/app709051512/wp-includes/pluggable.php on line 1284

    If I google my website (elbybrown.co.uk) I can see the front end but this message comes up.
    Warning: fopen(/homepages/34/d709050917/htdocs/app709051512/wp-content/plugins/akismet-privacy-policies/languages/akismet-privacy-policies-en_GB.mo): failed to open stream: No such file or directory in /homepages/34/d709050917/htdocs/app709051512/wp-includes/pomo/streams.php on line 153

    Please help me get back into my dashboard! What do I have to do?
    I would appreciate help massively. Thank you so much.
    Laura B

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Christopher Finke

    (@cfinke)

    The code says that it’s looking for a file in the Akismet Privacy Policies plugin (which is run by a third party, not Akismet). Did you remove that plugin? Some code on your website is expecting it to be there.

    If you’re able to put it back via FTP or SSH, try that, and see if it fixes the problem.

    Hi Christopher,
    I don’t think I removed any plug ins. Just restored my system to what it was.

    I am sorry I don’t know what FTP or SSH is. I am just a jewellery maker rather than web developer, because I am a small business I do everything myself – inc website.
    Could you explain further (in idiot terms)?
    Thanks so much
    Laura B

    Sorry I mean I restored my system to last back up. Not to what it was. It said it failed and then I did it again. I used my website the next day and wrote a blog.. this is what is strange.

    Is there a way I can post a screenshot here?

    I have a screen shot of the restore I did. I def did not remove any plug ins.
    Thanks again for your help.

    Plugin Author Christopher Finke

    (@cfinke)

    Hi Elby,

    At this point, I think you will need to contact your webhost for assistance. I would recommend asking them if they can restore it from a backup taken before you updated, and if not, if they can help with fixing the error that’s appearing. There’s not much more I can do here to help you.

    A quick update….

    I phoned my website host (as you suggested @cfinke – thank you) and basically they deleted the Akismet plug in and then reinstalled it. Anyhow, Once deleted by web host and reinstalled, all worked fine. Updates were also done. My log in reappeared and I could get back in again thankfully. A bit scary to have a blank page appear with warnings appear where your log in should be and be unable to access.

    So website isn’t dead. Hooray.
    Thanks for suggestion. x

    Plugin Author Christopher Finke

    (@cfinke)

    That’s great to hear; I’m glad it worked out.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Is my website dead?’ is closed to new replies.