Support » Plugin: MailPoet Newsletters (Previous) » Is mailpoet safe from PHPMailer – Remote Code Execution bug: CVE-2016-10033

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Is mailpoet safe from PHPMailer – Remote Code Execution bug: CVE-2016-10033’ is closed to new replies.