Support » Plugin: AMP for WP - Accelerated Mobile Pages » Is Litespeed Cache incompatible with this plugin?

  • moriah

    (@moriahcombr)


    All pages optimized by Litespeed Cache which we use, at the end comes with the code:
    <! – Page optimized by LiteSpeed Cache on 2017-11-29 23:43:24 ->
    <! – Page generated by LiteSpeed Cache 1.6.4 on 2017-11-29 19:43:24 ->
    But not the AMP pages … why ?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    Hi @moriahcombr

    Yes, it is definitely compatible with Litespeed cache.

    Maybe they are not printing that data in the amp endpoint.

    I am 90% sure that LiteSpeed cache will be compatible with it.

    moriah

    (@moriahcombr)

    Unfortunately I had to remove the plugin, once when the plugin was installed, it triggered several processes in our server which reached the peak of overload of 100 points …

    We have a dedicated server with 32 cores, 64GB Ram … besides the paid version of Litespeed, LS CAche and Litespeed Cache plugin …

    It was disable the plugin that everything went back to normal!

    Unfortunately I will not be able to test it again because of this bug … good luck in continuous implamation.

    Plugin Author Mohammed Kaludi

    (@mohammed_kaludi)

    Can I please offer my assistance in helping you fix this? @moriahcombr

    Can you please contact us on team@magazine3.com I will test it with my own team and make sure that the issue that you are facing gets fixed.

    Regards,
    Ahmed

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Is Litespeed Cache incompatible with this plugin?’ is closed to new replies.