Support » Plugin: a3 Lazy Load » Is lazy load working on these sites?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter StephenEquus

    (@stephenequus)

    I tried disabling any plugins I think may be affecting the a3 Lazy Load plugin on our staging sites (sorry, can’t share those links – they are behind a firewall) and still I don’t see the lazy load working.

    Plugin Author Steve Truman

    (@a3rev)

    @stephenequus

    Thanks for the links – yes I see it is not being applied to images.

    The a3 Lazy Load php code for filter to add our class lazy-hidden and placeholder to their content is not working – but I can’t tell from the frontend why.

    Can you please go to the A3 Lazy Load admin menu and ensure that firstly a3 Lazy Load is ON – here is a screenshot of that setting – If it is OFF then turn it ON and save changes

    Secondly check that Lazy Load in ON for images – see screenshot

    If those are all ON that means that another plugin or the theme is removing or blocking a3 Lazy Load PHP code from firing.

    Looking at your site I think I see you have the autoptimize plugin installed. a3 Lazy Load works fine with that plugin – but you could check its settings – There may be something in those that is doing it?

    Please take a look at those things and see if they help resolve the issue for you. Please let me know how you go.

    Steve

    Plugin Author Steve Truman

    (@a3rev)

    Hello @stephenequus

    Have not seen a response from you in 5 days now so I am hoping that the info I gave you has helped you resolve the issue. I will change the status of your ticket to ‘resolved’. You can still reply if you wish.

    Steve

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Is lazy load working on these sites?’ is closed to new replies.