Support » Plugin: WooCommerce Customizer » Is latest version compatible with Woo 3.5.1 ?

  • Resolved yard

    (@yard)


    Hello,

    is latest version of this plugin fully compatible with WooCommerce 3.5.1 ?

    Any positive or negative experiences?

Viewing 4 replies - 1 through 4 (of 4 total)
  • kellybleck

    (@kellybleck)

    Pinging this! Would like to update to the newest version of WooCommerce – when will this be tested with it?

    Plugin Author SkyVerge

    (@skyverge)

    Hi @yard and @kellybleck,

    All of our plugins are tested in anticipation of WooCommerce updates. At this time there are no known issues with WooCommerce Customizer and WooCommerce 3.5.1.

    We do our best to ensure that all use cases have been tested, but there are exceptions. So if you notice any issues, please submit it to our support team using our contact form

    Cheers,
    Ryan

    kellybleck

    (@kellybleck)

    Hi Ryan!

    Thank you for the reply. I’m asking because I’m seeing this in the control panel of WordPress regarding updating WooCommerce.

    If you can ensure that the plugin has been tested up to 3.5.1, I’ll proceed with updating.

    Plugin Author SkyVerge

    (@skyverge)

    Hey Kelly,

    Yep, the plugin has indeed been tested with 3.5.1. I will notify our team of that warning message so that they can update the compatibility data.

    All the best,
    Ryan

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Is latest version compatible with Woo 3.5.1 ?’ is closed to new replies.