Support » Plugin: Styler for Gravity Forms » Is latest update Compatible with WordPress 5.1.1 ?

  • Joris van der Horst

    (@joris-van-der-horst)


    Hi,

    In my WP Admin update your plugin ask for the latest update 1.1.0 to 1.1.1

    But it notes:

    Compatible with WordPress 5.1.1: Unknown

    Is latest update 1.1.1 Compatible with WordPress 5.1.1 ?

    Best regards,

    Joris

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Is latest update Compatible with WordPress 5.1.1 ?’ is closed to new replies.