WordPress.org

Support

Support » Alpha/Beta » [Resolved] Is it safe to use Kubrik default theme with WordPress 3.0

[Resolved] Is it safe to use Kubrik default theme with WordPress 3.0

Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator James Huff

    @macmanx

    Support Team Rep.

    Most themes that are compatible with WordPress 2.9.x should be compatible with WordPress 3.0, so I would hope that the Default theme would still work. You’ll just miss out on all of the new and nifty 3.0 theme features.

    Thanks macmanx,

    Over the past several months, I customized my theme (Kubrik). Is there an easy way to transfer the cutomization to the new 3.0 theme?

    Thanks again.

    Moderator James Huff

    @macmanx

    Support Team Rep.

    I have not tried 3.0 yet, but I’m assuming that you shouldn’t have to do anything, since all of the customizations are saved in the theme files. Just in case, make sure that you backup your files and database before upgrading.

    Thanks macmanx,

    What I meant to ask was is there an easy way to transfer the cutomization from the Kubrik to the new 3.0 theme if I decide to use the new WP 3.0 theme?

    Moderator James Huff

    @macmanx

    Support Team Rep.

    The Default theme with 3.0 is called Twenty Ten, and it’s a completely different theme, so you probably won’t be able to copy things over, but you should be able to implement your customizations from Kubrick. It will be like starting over, but this time you have a plan and know exactly what you want.

    ok
    Thanks macmanx.

    Moderator James Huff

    @macmanx

    Support Team Rep.

    You’re welcome!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Is it safe to use Kubrik default theme with WordPress 3.0’ is closed to new replies.