Support » Plugin: Agreeable » Is it possible to update this pluin?

  • I though it was fine, but with version 4.7 is plugin that add terms and conditions to the register form, but there is no validation? A huge problem, so it is not working the main functionality. Could you update this issue please?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Change register for login in agreeable.php arround line 191:

    if(isset($_POST['ag_type']) && $_POST['ag_type'] == 'register' && $this->options['register'] == 1) {
    
    by 
    
    if(isset($_POST['ag_type']) && $_POST['ag_type'] == 'register' && $this->options['register'] == 1) {

    It´s work for me.

    Thread Starter kenedyt

    (@kenedyt)

    I am looking for the lines of code and are exactly the same. Right?

    Maybe you didn’t paste the new edited one.
    Any help on this?

    Thanks in advance.

    • This reply was modified 4 years, 9 months ago by kenedyt.
    Thread Starter kenedyt

    (@kenedyt)

    Hope you can help me!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Is it possible to update this pluin?’ is closed to new replies.