WordPress.org

Forums

WP Subscriber Form
Is it completely compatible with wp 3.8.1 (1 post)

  1. gurjyottheman
    Member
    Posted 1 year ago #

    I am currently using this plugin with wp 3.8.1 but in the description you hadn't shown the compatibility to wp version 3.8.1. Can you confirm or at least have a look that it works fine with current version.

    https://wordpress.org/plugins/wp-subscriber-form/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Subscriber Form
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic