Support » Plugin: Simple Google Maps Shortcode » Is it compatible with WP4.0 ?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator mordauk

    (@mordauk)

    Yep, it’s fully compatible with WP 4.0.

    I will try an update it in the near future to add support for that.

    Thanks a lot 😉
    Nice to hear that.

    Thanks for great plugin and nice support also.
    (I’ve wrote 5 stars review already 😉 )

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Is it compatible with WP4.0 ?’ is closed to new replies.