Support » Plugin: qTranslate X » Is it compatible with WP 4.2?

Viewing 15 replies - 1 through 15 (of 16 total)
  • Plugin Author Gunu

    (@grafcom)

    @wocmultimedia,

    WordPress 4 2 release candidate right?

    I’m also testing it myself and am still no problems encountered.

    We would like it if you would share your experiences here.

    I assume that you have the latest Beta version of qTranslate-X

    If not download it here

    Thanks

    Yes, I say compatible with latest release of WP 4.2 .

    I don’t know how to use this beta release.
    Sorry, but I have a woocommerce shop in my website with more than 100 products so I asked before updating to WP 4.2

    How I can use this beta release, after downloading?
    Thanks
    Angelo

    Plugin Author Gunu

    (@grafcom)

    @wocmultimedia,

    I wish everyone was as careful as you! 🙂

    Download the latest Beta version of qTranslate-x Download it here

    Do not use install via WordPress admin!
    First unzip the new file.
    Deactivate the existing version of qTranslate in WordPress admin.
    Then with FTP delete all files in the existing qtranslate-x folder and after that copy all new files in it.
    Activate qTranslate-x again via WordPress admin.

    @gunu

    I had my site hanged different times before installing a plugin to block automatic WP updates.
    So when I see that there are updates for WP themes I understand a new release is issued.
    Besides, I like your plugin and I tested it with John to solve some little issue in migrating from mqTranslate.
    So, I asked to support other people in case they ask me.

    Thanks,
    I will test in my other bilingual site without shop and give you a feedback.

    @gunu

    Beta release from github works correctly in my website without shop

    Later I will give you feedback about my woocommerce based site

    @gunu

    Beta release from github works correctly also in my website with a woocommerce based shop here at http://www.wocmultimedia.biz/en/

    thanks

    @gunu

    I have some problem with the plugin.
    Some pages and some posts as well as all new pages and new post appear how

    “Languages not set” look at the screenshot
    Any suggestion?

    Thanks

    Plugin Author Gunu

    (@grafcom)

    @wocmultimedia,

    also existing pages?

    Pages filled with content in all languages?

    Plugin Author Gunu

    (@grafcom)

    @wocmultimedia,

    Settings – Languages – try save changes without changing anything

    I did it now again but nothing changes, you saw some pages say correctly Italian, English and other not.
    The new one all are listed with Language not set

    Plugin Author Gunu

    (@grafcom)

    Want you open a new page and switch between the languages and then update that page to see if it has any effect?

    I made the test you suggested.

    The new open page making the switching it changes in Italian, English in the list but old pages no. I tried to set how draft, switching back and forward the language buttons, saved draft, then I also tried to add some new lines content and published again but nothing. Still say Language not set

    Plugin Author Gunu

    (@grafcom)

    @wocmultimedia,

    I will pass this on to John.

    Thanks

    Plugin Author John Clause

    (@johnclause)

    There is nothing wrong with “Language not set”. It is a new feature, unrelated to WP 4.2.

    It shows “Language not set” for posts which do not have content or if content is exactly the same for all languages. Means that such a post/page does not have content yet different by language. If you turn on Editor Raw Mode, you will see no language tags, which is “Language not set”.

    I found it helpful for myself to see which pages do not have content yet in the list of pages. Before this change, it would show all languages for such pages, which was even more confusing.

    Thanks a lot for testing 4.2 and reporting, it is very valuable and helpful input!

    Hi John,

    Thanks a lot.
    I will make a new check later and compare with your reply.
    Yes, is a good input as you said but let me test deeper to see how it works in my case

    Thanks

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Is it compatible with WP 4.2?’ is closed to new replies.