Support » Plugin: Payment Gateway Based Fees and Discounts for WooCommerce » is it compatible with woocommerce 3.3.1 ?

  • Just noticed an upgrade to woocommerce from 3.2 to 3.3.1
    It states that the plugin wasn’t tested with the 3.3.1 version of woocommerce and I haven’t upgraded woocommerce due to that warning.

    can anyone let me know if it fully works with the latest woocommerce 3.3.1 version?

  • The topic ‘is it compatible with woocommerce 3.3.1 ?’ is closed to new replies.