Support » Plugin: Delete Expired Transients » Is it compatible with the latest versions of WordPress, PHP, and MariaDB?

  • Resolved kastali_bleikr

    (@kastali_bleikr)


    I notice that the plugin information page says the plugin hasn’t been tested with the latest version of WordPress. I was just wondering if this plugin is compatible with version 4.9.8 and also with the latest versions of PHP 7 and MariaDB?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author webaware

    (@webaware)

    G’day kastali_bleikr,

    Yes, it’s compatible and tested to WP 4.9.8 and PHP 7.2 at present, and I run MariaDB in my environments. It just hasn’t had any bugs to fix nor features to add for a while, so there hasn’t been a release lately. It’ll probably get a code refresh later in the year, and that will bump the plugin details a bit.

    cheers,
    Ross

    Great to know! Thanks for getting back to me. 😀

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.