Support » Plugin: Change wp-admin login » Is it compatible with Polylang?

  • Resolved mairimcosmetics

    (@mairimcosmetics)


    Hello Nuno.

    I’ve read good reviews of your plugin and would like to try it out.
    But first I must ask you if it will work well in a multilingual site. I use Polylang, Wordfence, User Menus and Advanced noCaptcha & invisible Captcha plugins.

    Do you think it will work without problems?

    Is it compatible with Polylang?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Nuno Sarmento

    (@nunosarmento)

    Hi @mairimcosmetics,

    It should work. However I recommend that you test it on your staging/test website – that applies with any plugin.

    Best,
    Nuni

    Thread Starter mairimcosmetics

    (@mairimcosmetics)

    I agree.

    Then I will do the test and if there is any problem I will be back here asking for your help.

    Thank you very much for your prompt response.

    Have a great day.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Is it compatible with Polylang?’ is closed to new replies.