Support » Plugin: Advanced Shipment Tracking for WooCommerce » Is it compatible with Dokan (multi-vendor) plugin?

  • Resolved Al Naiem

    (@naiemfanz)


    I’ve been installedd the plugin my site is multi-vendor type. I want to know, is this plugin compatible with Dokan plugin?

Viewing 1 replies (of 1 total)
  • Plugin Author zorem

    (@zorem)

    Hi, since Dokan overrides the default WooCommerce templates we can’t add compatibility, we are looking for ways to add support in the future.

Viewing 1 replies (of 1 total)
  • The topic ‘Is it compatible with Dokan (multi-vendor) plugin?’ is closed to new replies.