Support » Plugins and Hacks » Youngwhan's Simple Latex » [Resolved] Is it broken? Annoying in Latex formula

[Resolved] Is it broken? Annoying in Latex formula

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author breadncup


    Sorry for that it is not working for you.

    The issue is that I’ve updated 1.4.0, but, somehow, WP has not updated. I will work on this soon.

    For the workaround, go to Settings->YW Syntax, and change the location cgi as “http://www.forkosh.com/mathtex.cgi”

    It should work, and let me know it works for you, too.

    I will update the plugin as well soon.

    Thank you for the post.




    thx for your reply.

    I already have http://www.forkosh.com/mathtex.cgi in Settings->YW Syntax.

    Would be nice if you could try Code from http://www.kkittel.de/wiki/doku.php?id=mathematik:matrizen

    a_1 & a_2 & a_3 & a_4 \\
    b_1 & b_2 & b_3 & b_4 \\
    c_1 & c_2 & c_3 & c_4 \\
    d_1 & d_2 & d_3 & d_4

    with your plugin if you also get http://s1.directupload.net/images/131026/tgrffxij.png. Actually I don’t know where the <br /> came from.


    Plugin Author breadncup


    Hi idienstler,

    It’s some kind of buggy in WP, I guess.

    It is caused by automatically added <br> or <p> in the content, but it shouldn’t affect to a plugin like this.

    I provided a workaround by the reference of http://wpforce.com/prevent-wpautop-filter-shortcode/

    This plugin has updated to 1.5.

    If 1.5 has same issue, please let me know.




    Hi breadncup,

    well done 1.5 fixes the issue.

    Thank you

    Plugin Author breadncup


    Great to hear.


Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Is it broken? Annoying in Latex formula’ is closed to new replies.