WordPress.org

Support

Support » Miscellaneous » Is it absolutely necessary to upgrade to 2.0?

Is it absolutely necessary to upgrade to 2.0?

  • I’ve tried 2.0 on several different sites, and it’s created a lot of headaches where there was bliss before. I know there are a lot of changes to 2.0, but I don’t like the ones I see, and I don’t need them.

    However, are there any big security fixes in 2.0 that would require an upgrade?

    Thanks for any feedback.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Is it absolutely necessary to upgrade to 2.0?’ is closed to new replies.
Skip to toolbar