Support » Plugin: Easy Table » Is HTML5 validation possible?

  • Resolved gstricklind

    (@gstricklind)


    I’m getting the following errors

    Error Line 255, Column 106: The width attribute on the table element is obsolete. Use CSS instead.
    
    …"left"  style="width:100%;"  class="easy-table easy-table-default " border="0">
    
    Error Line 255, Column 106: The align attribute on the table element is obsolete. Use CSS instead.
    
    …"left"  style="width:100%;"  class="easy-table easy-table-default " border="0">
    
    Error Line 255, Column 106: The value of the border attribute on the table element must be either 1 or the empty string. To regulate the thickness of table borders, Use CSS instead.
    
    …"left"  style="width:100%;"  class="easy-table easy-table-default " border="0">

    Thanks.

    http://wordpress.org/extend/plugins/easy-table/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Is HTML5 validation possible?’ is closed to new replies.