WordPress.org

Support

Support » Plugins and Hacks » Is EventCalendar3 compatible with WP 2.3.1

Is EventCalendar3 compatible with WP 2.3.1

  • I noticed there were some issues with EventCalendar3 a few months back. Anyone know if EventCalendar3 is working well and compatible with WP 2.3.1. If not, can you recommend another one?

Viewing 1 replies (of 1 total)
  • Been using EC3.1.1_rc3 for 4 months with WP 2.3.1. Seems OK.

    Problem is to get event date to display instead of the Post Created Date which is confusing.

Viewing 1 replies (of 1 total)
  • The topic ‘Is EventCalendar3 compatible with WP 2.3.1’ is closed to new replies.
Skip to toolbar