Support » Plugin: Event Organiser Posterboard » Is Event Organizer Posterboard a secure plugin

  • Resolved jarednolt

    (@jarednolt16)


    I got this notice about the plugin:
    This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

    Does this mean that the plugin could possible have a security vulnerability?

    Jared

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    No, it only means exactly what it says, and there’s no reason to imply anything else.

    The plugin reports “Tested up to: 4.6.15” but the current version of WordPress is 5.2.3.

    Plugin Author Stephen Harris

    (@stephenharris)

    @jarednolt16 At the time the plug-in was last updated, it was tested against the latest version of WordPress, which would have been 4.6.15. As the plug-in is feature complete, I’ve not needed to update it; nor have there been any incompatibilities with later versions of WordPress to address.

    For larger plug-ins I might release updates just to indicate it still works with the latest version, but in plug-ins such as this I’ll probably only ever update it to fix a bug.

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    @stephenharris you can update the “Tested up to:” line in your plugin’s readme.txt file without having to push an update for the plugin. That will change what’s displayed in the listing here. 🙂

    jarednolt

    (@jarednolt16)

    Thank you for the replies! Helps me out.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.