Support » Fixing WordPress » Is currently unable to handle this request. HTTP ERROR 500

  • Resolved monilmodi

    (@monilmodi)


    216.10.243.176 is currently unable to handle this request.
    HTTP ERROR 500

    I am facing this error when i activate a few plugins like Woocommerce, Elementor, Slider Revolution. I have to manually rename the plugin folder and get the dashboard running back again. I can activate some plugins but just as i activate the above mentioned plugins I get the error and cannot access dashboard until i deactivate the plugins manually. Any help will be highly appreciated:)

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi monilmodi,

    What is your PHP version? I remember that Slider Revolution is not compatible with PHP 7. Have you tried to deactivate only this one (by renaming the Slider Revolution plugin folder).

    Another one thing I suggest you to do is activate the debug logs.
    In your wp-config.php set the WP_DEBUG constant to true:

    define( 'WP_DEBUG', true );

    This let you see which plugin generates the error and which error is, in order to solve it.

    Thanks eatzeni for the help:)
    I tried to activate each plugin individually and it works now. When I activate all plugins together I got the Error. Solved for now. Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Is currently unable to handle this request. HTTP ERROR 500’ is closed to new replies.