Support » Plugin: WooCommerce Multilingual - run WooCommerce with WPML » Is compatible with Woocommerce 4.0?

  • Resolved alfredo49

    (@alfredo49)


    Hi:

    I have last version of Woocommerce Multilingual, can update to woocommerce 4.0?

    Thxs

    Regards

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author sergey.r

    (@sergeyr-1)

    Hello,
    if you’re not using custom header and subject texts for customer Completed order email then you can update. If no better to wait on next 4.8.0 version ( we will release it soon )

    Best Regards

    alfredo49

    (@alfredo49)

    Thxs sergey, perfect, i will wait to 4.8.0

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Is compatible with Woocommerce 4.0?’ is closed to new replies.