Support » Plugin: NGG Sidebar Widget » Is compatible with version 3.6?

Viewing 1 replies (of 1 total)
  • JohanPirlouit

    (@johanpirlouit)

    Hi onyerleft,

    On the dev version of my website (that is not currently online), it works fine with WP 3.6.1 and NGG 2.0.30.

    By the way, my theme is based on the Twenty Twelve (WP 3.5), not the Twenty Thirteen (WP 3.6).

    Also check for issues with some other plugins: unactivate all other plugins except NGG and NGG Sidebar Widget and see what happens. If it works, reactivate other plugins one by one to find which one conflicts with NGG Sidebar Widget…

    And also the old and not updated AutoThumb seems to work correctly, though it doesn’t claim to do on its plugin page (known to be compatible only up to WP 3.3.2).

    Regards,
    Johan

Viewing 1 replies (of 1 total)
  • The topic ‘Is compatible with version 3.6?’ is closed to new replies.